Groupboard workspace screwing up Sharepoint farm

I installed my virtual server (clean install) to do some testing with the Groupboard workspace. Heard that it would be a nice feature to use.
I installed Sharepoint in a FARM setup , and upgraded to : SP1 + infrastructure upgrades (version : 12.0.0.6318)

I created all things for a server farm (if all is well the red alert will disappear in central administration :-) ).
I create a sitecollection with team portal as root site.

I then installed the Groupboard Workspace. So far so good.
I started with creating a new site based on this site-template > i got an error, saying something about the default.master.
So i opened the site settings (this was working) and when going to the masterpage section , i saw 2 warnings. I changed the masterpage (warnings where gone) but still no access to the site.

I went to Central administration to see if there was something with the solution, but then my eye caught something strange: The warning that the farm was not complete had returned.

HUH ! How is that possible.

After doing some checking i found out that one service stopped : Windows SharePoint Services Help Search.
So i decided to start it again….. unfortunately this ended in an error :
The specified SPContentDatabase Name=SharePoint_AdminContent_f96e1b00-82e8-45ab-90de-8bbc56eb3c84 Parent=SPDatabaseServiceInstance has been upgraded to a newer version of SharePoint.

Huh again …. how is this possible.

I’m still not sure what is causing the problem, but after uninstalling the Groupboard workspace, the service started without any errors, and my site was working againg.

Hope this will help others with pinpointing this problem.
Will do some investigating later.

 

Eric

Leave a Reply

Your email address will not be published. Required fields are marked *